Jump to content

Welcome to Autoworld Forum !

Sign In or Register to gain full access to our forums. By registering with us, you'll be able to discuss, share and private message with other members of our community.

Close
Photo

How's Your Sentra After Xx Yrs.?


  • Please log in to reply

#121
yapvc

Posted 12 September 2014 - 02:27 PM

yapvc

    Road Warrior

  • Members
  • PipPip
  • 774 posts
QUOTE (samuione @ Sep 11 2014, 01:31 PM) <{POST_SNAPBACK}>
I send to workshop nearby, the workshop send to wiring checking, end up is wiring problem.
the workshop din't know what wire man did too.

so no able to share to problem here too.



It makes sense to wiring issue....it could be signal cables to one of the sensors either MAF sensor, IACV sensor, Injectors, or even the Post & Phase sensors.

You should ask the actual root cause. At least you know what's gone wrong, just my idea.

 "" Reduce speed, Manage anger & attitude - Arrive Alive "" 


#122
samuione

Posted 03 June 2015 - 11:10 AM

samuione

    Veteran

  • Members
  • PipPip
  • 135 posts

Recently, my manual B14 found no pickup. Be able to to see the RPM drop while moving up to flyover or small hill, while accelerate car doesn’t move.

 

Clutch was replace, flywheel checked, fuel filter replace, than the problem still exist,

Seeks Sifu here able to advise?



#123
tyw2350

Posted 25 December 2015 - 11:57 PM

tyw2350

    1st Gear

  • Members
  • 1 posts

Recently, my manual B14 found no pickup. Be able to to see the RPM drop while moving up to flyover or small hill, while accelerate car doesn’t move.

 

Clutch was replace, flywheel checked, fuel filter replace, than the problem still exist,

Seeks Sifu here able to advise?

 

hello!! mine is also a nissan b14 year 94 auto with 300k km , do you still have the same problem right now?or if fixed already, please share on how u managed to do it, thanks

 

my problem with the car is that no matter how many alignments i have done on it , it still eat away the inner side of the tires on the front , (so i have to rotate every 5000km to get some good all around wear)

but other than that, it still runs like a crazy old demon wanting to fly*maybe*

it may be a 21yr old car, i still use 5w30 oil in it eventho every mechanics are telling me not to

maybe your using too thick of an oil for your car?or that it need some good cleaning inside the throttle body and engine

 

you might want to check this guy out for his products and services

https://forum.lowyat.net/topic/1300861

his name is elton



#124
vr2turbo

Posted 27 December 2015 - 11:39 AM

vr2turbo

    Forum Ninja

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 70,867 posts
  • Gender:Male

What did the tyre shop personnel say on your alignment issues?

If wearing off on the inner shoulder on both sides then probably alignment issue. Too much toe out. If wearing only on one side inner shoulder then can be camber issue.



#125
samuione

Posted 17 January 2017 - 08:14 AM

samuione

    Veteran

  • Members
  • PipPip
  • 135 posts

is anyone still with yr B14 here ?

mine still with the B14 manual 95.