Jump to content

Welcome to Autoworld Forum !

Sign In or Register to gain full access to our forums. By registering with us, you'll be able to discuss, share and private message with other members of our community.

Close
Photo

DIY How to clear tok tok sound


  • Please log in to reply

#21
eraser

Posted 03 March 2006 - 08:46 AM

eraser

    Advanced

  • Members
  • Pip
  • 77 posts
hi guys just got my car yesterday. erm i still havent notice the tok tok
sound lar. is it happen a few days or month after or it come as standard
proton accessories ? anyone can teach me how to listen to it more clearly
ar ? i mean when it normally happen ?? No steering hishing sound for me
either lar. i read a lot of the standard problem but so far havent seen
any or maybe i didnt really see enuff.

#22
wheeLSpin

Posted 03 March 2006 - 05:59 PM

wheeLSpin

    Road Warrior

  • Members
  • PipPip
  • 880 posts
ok.. updates on mine.

mitsu bro.. i sent my car to imsc. told them to open fender and whack both
side.
since then until now..no more sound. so mine is confirm fender on both
side.


hopefully the sound can RIP..

#23
mitsu4g18

Posted 03 March 2006 - 11:47 PM

mitsu4g18

    Fast & Furious

  • Members
  • PipPipPip
  • 1,891 posts
This tok tok sound won't endanger anyone.. very harmless... once you have
cure the double frame noise.. it won't come back again.. the sound of the
frame is like a tapping sound when going on to uneven road..

The absorber sound is like a klek klek sound when going a bit fast over
the road bump.. I think by now the SC know already what to do...

Mine the sound already RIP.. only the hissing sound of the absorbers, and
aircond as usual, when I got time I will investigate the aircond
system..

p/s
if the SC do not know how to cure it .. you just print the photo and ask
outside pomen to do it...1000% geranti problem solved



#24
Khayxiong

Posted 31 July 2016 - 06:31 PM

Khayxiong

    Member

  • Members
  • Pip
  • 15 posts

Where is the pic? the link provided i couldnt click in. Can TS please upload again? this sound really annoyed me



#25
vr2turbo

Posted 31 July 2016 - 09:29 PM

vr2turbo

    Forum Ninja

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 70,307 posts
  • Gender:Male

Brother, This post was 11 years ago



#26
Khayxiong

Posted 31 July 2016 - 10:20 PM

Khayxiong

    Member

  • Members
  • Pip
  • 15 posts

Sorry, cause I'm newly to this forum  :D  :D What TS mentioned is just exactly what i have experienced. changed all the bushes, lower arm, some more repair the brake caliper, sound still there !



#27
vr2turbo

Posted 01 August 2016 - 07:51 AM

vr2turbo

    Forum Ninja

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 70,307 posts
  • Gender:Male

The pictures probably due to forum migration to new format was either erased or cannot link.....



#28
Khayxiong

Posted 01 August 2016 - 09:27 AM

Khayxiong

    Member

  • Members
  • Pip
  • 15 posts
Any idea how to get the pics back? Hahaha

#29
vr2turbo

Posted 01 August 2016 - 09:33 AM

vr2turbo

    Forum Ninja

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 70,307 posts
  • Gender:Male

I doubt can because either switch link or maybe even server.....