Jump to content

Welcome to Autoworld Forum !

Sign In or Register to gain full access to our forums. By registering with us, you'll be able to discuss, share and private message with other members of our community.

Close
Photo

Toyota Corolla Altis Facelift Launched


  • Please log in to reply

#291
chkor2010

Posted 28 February 2011 - 08:51 AM

chkor2010

    Probation

  • Members
  • Pip
  • 31 posts
QUOTE (kbheng @ Feb 25 2011, 09:35 PM) <{POST_SNAPBACK}>
I've asked this question what's oil that factory put it but no SA answer me. Perhaps Thailand is different from Malaysia. For mineral price is 69.90, Semi is 93 (if I not mistaken) and FS is 195. You can ask SA put whatever you want..like my brother is using Semi during 1K and 5K for his camry then FS for 10K onward.

From theirs explaination is kinda of waste money as your oil must change the at 5K and FS is so expensive. I forgot someone told me that mineral is good to tune up new engine. Having say that...i see it by result. My knowledge (worked in E&P sector before), mineral'composition is unstructure and thick. Piston movement will not be that responsive as compared synthetic. But it is very good oil for old engine (those with alot leaking problem engine is even perfect). In fact, I want to bring mobil 1 0W-40 to try out but them dont allow...



Hi guys, I hv service my altis for 5k, so far so good no problem at all, the engine same as the first time i get it.
when service:
1k - I use mineral oil,
5k - I use semi semi
and when 10k - I will use FS becoz after 10k , We can change oil engine every 10k. For 1k and 5k no need to use FS .



#292
ralf

Posted 06 March 2011 - 12:03 PM

ralf

    Hot Rod

  • Members
  • PipPipPipPip
  • 10,601 posts
QUOTE (shah8550 @ Feb 4 2011, 01:07 PM) <{POST_SNAPBACK}>
just want to share..the speed limit for my "2.0V Altis" is 180km/j..spedometer shows to 240km/j.At least it can go up to 200-210km/j because at 180km/j,it's still stable..anybody can share and give an opinions?tq..


Yeap, mine 1.8 can do 200km/h..watch the needle tick at 200 mark...gps record 197km/h.

There can be only one .


#293
ralf

Posted 06 March 2011 - 12:06 PM

ralf

    Hot Rod

  • Members
  • PipPipPipPip
  • 10,601 posts
QUOTE (GuyM @ Feb 7 2011, 09:56 PM) <{POST_SNAPBACK}>
There should be any speed cut, what mileage have u clocked? is it more than 5k km?


No speed cut..coz i frequently drive more than 180 at straight...so far 200km/h, maybe can touch 205km/h.

Mileage is now reaching 13k km..

There can be only one .


#294
mike182

Posted 07 March 2011 - 02:57 PM

mike182

    Advanced

  • Members
  • Pip
  • 71 posts
Hi guys,

My 2.0v mileage is about 3500km and so far I'm driving 70% highway 30% city and got 11.5 km/l. I seen some owners saying they can reach up to 15km/l. So, I am wondering if there's something wrong with my car, I usually drive my car around 80 - 110 km/h range and sometimes up to 130-140km/h in highway.

Can you guys share your mileage, car engine capacity, km/l, % highway and city driving?



#295
liangchai

Posted 07 March 2011 - 04:21 PM

liangchai

    Veteran

  • Members
  • PipPip
  • 223 posts
QUOTE (8989 @ Feb 12 2011, 11:38 AM) <{POST_SNAPBACK}>
Hi kbheng,
Thanks for your advice..Sounds quite logic..however,m having a personal mental phobia where i can anticipate the jerkiness when i slow down or even lifting off the accelator pedal..hmmm..not sure if there is any issue with our CPU box???
Or problem with the camshaft??

Will try out to check if this problem still exists...Logical speaking, if we were to keep on using manual drive during traffic jam period, then what is the point to buy a auto transmission car, right? i dont face this problem with my myvi, xtrail, or my old altis

I think this the character of CVT gearbox. I driving a teana also have a same problem before but after milege clock about 3k its gone maybe the gear already run in

#296
chkor2010

Posted 08 March 2011 - 11:12 AM

chkor2010

    Probation

  • Members
  • Pip
  • 31 posts
QUOTE (mike182 @ Mar 7 2011, 02:57 PM) <{POST_SNAPBACK}>
Hi guys,

My 2.0v mileage is about 3500km and so far I'm driving 70% highway 30% city and got 11.5 km/l. I seen some owners saying they can reach up to 15km/l. So, I am wondering if there's something wrong with my car, I usually drive my car around 80 - 110 km/h range and sometimes up to 130-140km/h in highway.

Can you guys share your mileage, car engine capacity, km/l, % highway and city driving?



My 2.0v mileage now about 5900km and I usually drive around 80 - 110km/h range from kampung to small town and I get 14.4km/l.

#297
kbheng

Posted 12 March 2011 - 10:28 PM

kbheng

    Advanced

  • Members
  • Pip
  • 58 posts
I recently found another funny "tick tick" sound come from driver side seat-belt plastic part (at center beam) and also another new "ting ting" (metal sound) at the back when passing through uneven road. It is so annoying...haiii...this kind of funny sound like no ending as I already fixed the passenger seat hanger problem and rear seat blacket problem and thought I can have peace of ear....but NOT at all.

Anyone can share your experience..how to fix it??



#298
8989

Posted 12 March 2011 - 11:06 PM

8989

    Probation

  • Members
  • Pip
  • 22 posts
QUOTE (liangchai @ Mar 7 2011, 04:21 PM) <{POST_SNAPBACK}>
I think this the character of CVT gearbox. I driving a teana also have a same problem before but after milege clock about 3k its gone maybe the gear already run in



Hi,
Just had a test drive with SA today to share with them on my car problem. Apparently, a demo car also facing similar noise like "thut" sound during drive, but the shift shock is very mild and rare. However, the noise and shift shock in my car is more apparent and frequent. This noise can also be heard when u shift gear from D to N, like metal sound..Very irritating....Not sure if you guys noticed this in your car??

#299
liangchai

Posted 13 March 2011 - 08:47 AM

liangchai

    Veteran

  • Members
  • PipPip
  • 223 posts
QUOTE (kbheng @ Mar 12 2011, 10:28 PM) <{POST_SNAPBACK}>
I recently found another funny "tick tick" sound come from driver side seat-belt plastic part (at center beam) and also another new "ting ting" (metal sound) at the back when passing through uneven road. It is so annoying...haiii...this kind of funny sound like no ending as I already fixed the passenger seat hanger problem and rear seat blacket problem and thought I can have peace of ear....but NOT at all.

Anyone can share your experience..how to fix it??

Ha ha... same old problem. The sound look like coming from the seat beat part but actually coming from the door. My previous car also facing the same problem but the SC can fix it but it will only last for maybe 6mth

#300
kbheng

Posted 13 March 2011 - 12:06 PM

kbheng

    Advanced

  • Members
  • Pip
  • 58 posts
QUOTE (liangchai @ Mar 13 2011, 08:47 AM) <{POST_SNAPBACK}>
Ha ha... same old problem. The sound look like coming from the seat beat part but actually coming from the door. My previous car also facing the same problem but the SC can fix it but it will only last for maybe 6mth


haaiiiiii really?? smile_blackeye.gif smile_blackeye.gif when I fasten seat belt and i tried to pull seat belt very lightly, then I hear "tick" sound. So I hold the seat belt in position so that belt is not pull , but when the car passing thru bump...then got the "tick tick" sound again. So it's make me confused where it exactly...

So what's SC have done with it?