Jump to content

Welcome to Autoworld Forum !

Sign In or Register to gain full access to our forums. By registering with us, you'll be able to discuss, share and private message with other members of our community.

Close
Photo

Wira reverse sensor, is this common?


  • Please log in to reply

#71
g88

Posted 05 October 2004 - 10:20 AM

g88

    Duke of Hazzard

  • Members
  • PipPipPipPipPipPipPip
  • 48,280 posts
S Flow give good back pressure (pickup)

#72
neutron

Posted 07 October 2004 - 12:51 AM

neutron

    Tokyo Drifter

  • Members
  • PipPipPip
  • 4,713 posts
then straight flow good for what?

#73
jeremylj

Posted 07 October 2004 - 01:25 AM

jeremylj

    White Lightning

  • Members
  • PipPipPip
  • 5,232 posts
g88..this comfusion havent been selesai yet lerr...
how to explain? hahahaha

#74
seebeekay

Posted 07 October 2004 - 09:39 AM

seebeekay

    Road Warrior

  • Members
  • PipPip
  • 631 posts
guys..reverse sensor question 1st, y my reverse sensor sometimes working
sometimes not working? initially no sound, but wen like going to knock
dat time only beep like crazy. any explanation?

2nd thing, have been thinking of killin d cat on my car for a very long
time, wanna change to a bullet and also an S-flow at the back. Advisable
for 1.6Xli? estimate price how much ar?

#75
kitkat80

Posted 07 October 2004 - 10:29 AM

kitkat80

    Hot Rod

  • Members
  • PipPipPipPip
  • 10,646 posts
Dr. CBK, the one on ur reverse sensor most probably due to the sensor
position is off or misaligned...just need to tune or adjust the sensors,
make sure its clean and nothing is blocking it. Can help u have a look
next time.

#76
zendened

Posted 07 October 2004 - 10:34 AM

zendened

    Tokyo Drifter

  • Members
  • PipPipPip
  • 3,182 posts
yeah kitkat our reverse sensor expert hehe..
at least now i know why hehe

#77
kitkat80

Posted 07 October 2004 - 10:42 AM

kitkat80

    Hot Rod

  • Members
  • PipPipPipPip
  • 10,646 posts
ah zen gor, me not expert...just roughly know how it works and what coould
go wrong.

#78
zendened

Posted 07 October 2004 - 10:50 AM

zendened

    Tokyo Drifter

  • Members
  • PipPipPip
  • 3,182 posts
well if not for you ill be thinking its dead but
in actual fact have to adjust the nose hehe

#79
kitkat80

Posted 07 October 2004 - 10:55 AM

kitkat80

    Hot Rod

  • Members
  • PipPipPipPip
  • 10,646 posts
so, have to tried to adjust anything???

#80
zendened

Posted 07 October 2004 - 10:58 AM

zendened

    Tokyo Drifter

  • Members
  • PipPipPip
  • 3,182 posts
nolar.. mine working alrite thank goodness..
dun wan anymore probs please..