Jump to content

Welcome to Autoworld Forum !

Sign In or Register to gain full access to our forums. By registering with us, you'll be able to discuss, share and private message with other members of our community.

Close
Photo

problems with wiper and headlights


  • Please log in to reply

#1
ijie

Posted 29 April 2007 - 07:51 PM

ijie

    Member

  • Members
  • Pip
  • 11 posts

have this problems on iswara 1.5s (taxi)

1) wiper not functioning except on intermittent mode

2) headlights and high beam doesn't light-up but parking lamp and
tail lights are ok

3) headlight flasher can be used but only when the switch is turn to
headlight position (its only headlights flash, i cannot 'lock' it to
remain as high beam)

4) when i flash the headlight as in no. 3) above, wiper will
function as normal

i tried using relays from another iswara but does not solved the problem.

so guys, pls shed some light..! thank you.

#2
iwae405

Posted 29 April 2007 - 08:41 PM

iwae405

    Tokyo Drifter

  • Members
  • PipPipPip
  • 3,320 posts
total havoc in wiring..
maybe the switch.

let other sifus give their opinion.
i'm no expert.
hehe.just wanna participate.

---Proton's carb lover---
anyone got faulty unit can call me

#3
ijie

Posted 30 April 2007 - 08:11 AM

ijie

    Member

  • Members
  • Pip
  • 11 posts

well, this weird problem occurred a couple of days ago. bought the car
brand new and has now clocked 140,000km.

#4
iwae405

Posted 02 May 2007 - 11:51 AM

iwae405

    Tokyo Drifter

  • Members
  • PipPipPip
  • 3,320 posts
brand new??that`s why i`m worried on proton..
well,if u have the tester u can DIY the wiring check,but it`s kinda extra
patient job.
finding problem is not like finding nemo.a lot harder and lot patient.
better go for the wiremen.
i can`t exactly explain coz have to look 1st.i`m DIY person too.

#5
k4r3b40

Posted 03 August 2017 - 12:36 AM

k4r3b40

    1st Gear

  • Members
  • 1 posts

have this problems on iswara 1.5s (taxi)

1) wiper not functioning except on intermittent mode

2) headlights and high beam doesn't light-up but parking lamp and
tail lights are ok

3) headlight flasher can be used but only when the switch is turn to
headlight position (its only headlights flash, i cannot 'lock' it to
remain as high beam)

4) when i flash the headlight as in no. 3) above, wiper will
function as normal

i tried using relays from another iswara but does not solved the problem.

so guys, pls shed some light..! thank you.

I'm now experiencing the exactly same problem like you on my Iswara A/B 2003. Have u find out what is the culprit?



#6
vr2turbo

Posted 03 August 2017 - 07:45 AM

vr2turbo

    Forum Ninja

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 69,749 posts
  • Gender:Male

Bro., this thread was 10 years ago...... :o