Jump to content

Welcome to Autoworld Forum !

Sign In or Register to gain full access to our forums. By registering with us, you'll be able to discuss, share and private message with other members of our community.

Close
Photo

vios aircon not cold !


  • Please log in to reply

#1
d9832834

Posted 23 February 2005 - 01:27 PM

d9832834

    Veteran

  • Members
  • PipPip
  • 194 posts
Hi all, my 4 months old vios air con is not cold. even when i first get
it, it is not cold at all ! everytime i had to turn the coolness button
to the maximum. The fan speed is at 3rd level. In the hot day, situation
worst. Need around 20 minutes to feel a bit of coolness.
.
please advise.


#2
yeeck

Posted 23 February 2005 - 02:07 PM

yeeck

    Road Warrior

  • Members
  • PipPip
  • 878 posts
Send it back to SC asap. It might due to leakage problem.

#3
ViosKL

Posted 23 February 2005 - 04:40 PM

ViosKL

    Veteran

  • Members
  • PipPip
  • 151 posts
The same situation happened to my 1st batch Vios as well. All passengers
in my Vios sweated like mad in the afternoon of hot seasons. As there are
so many complaints about Vios' air-con, it is logical to conclude that
Vios' air-con is undersized.

Anyway, after I got the glasses tinted with Kristalbond, the air-con
works just fine.





#4
nextvios

Posted 23 February 2005 - 04:43 PM

nextvios

    Tokyo Drifter

  • Members
  • PipPipPip
  • 2,734 posts
ViosKL. How much is kristalbond for Vios and where? I thought I saw it at
Sri Damansara. Still there? Thanks.

#5
limeuu

Posted 23 February 2005 - 05:23 PM

limeuu

    Fast & Furious

  • Members
  • PipPipPip
  • 2,339 posts
everytime i had to turn the coolness button
to the maximum. The fan speed is at 3rd level. In the hot day, situation
worst. Need around 20 minutes to feel a bit of coolness

-------------------------------------------------

Is the air coming out of the vents cold? Measure the temperature if you
can, it should be lower than 10 to 15 degree C. If it is not, your aircon
gas may be low, or there is a leak.

If it is, is the compressor switching off even when the temp control is set
to maximum and the car is still hot? If that happens you aircon thermostat
may not be set right.

#6
juanpablo

Posted 23 February 2005 - 05:53 PM

juanpablo

    Taxi Driver

  • Members
  • PipPip
  • 282 posts
My Altis's air cond is super cold and I normally set it to 23/ 24 degrees
and the fan speed is the minimum on normal days and level 2 when I drive
out for lunch.

Funny considering Toyota uses the same air cond supplier. Maybe u should
get Toyota to check on your air cond since its still under warranty