Jump to content

Welcome to Autoworld Forum !

Sign In or Register to gain full access to our forums. By registering with us, you'll be able to discuss, share and private message with other members of our community.

Close
Photo

Wira 1.6(M) rev to 7000rpm and seems got problem


  • Please log in to reply

#1
Richard

Posted 07 March 2003 - 06:45 PM

Richard

    Road Warrior

  • Members
  • PipPip
  • 619 posts
I revved to 7000rpm 2 days ago on 1st gear. Now when I just started my car, the oil pressure indicator will light up again for 0.5 second and then goes off. What's wrong? Is there any problem with the engine after the high rev at redline? The engine oil level is at max. Is there any rev limiter on Wira 1.6(M)? If no, then at what rpm will burn the engine?

#2
coolman

Posted 07 March 2003 - 08:56 PM

coolman

    Member

  • Members
  • Pip
  • 17 posts
hahaha....so dare u rev to 7k rpm , u want make ur engine hang kang kah ? or ur wira engine already convert to vtec liao . now ur car got black smoke come out when u press the pedal ?

#3
Richard

Posted 07 March 2003 - 10:49 PM

Richard

    Road Warrior

  • Members
  • PipPip
  • 619 posts
Never check whether got black smoke or not. Haaa like that my engine going to konk?

#4
coolman

Posted 07 March 2003 - 11:06 PM

coolman

    Member

  • Members
  • Pip
  • 17 posts
if u like high rev engine , better u find one vtec engine fix in ur wira then u will realize that high rev engine Power ~ Big Smile

#5
llsaw

Posted 08 March 2003 - 02:19 AM

llsaw

    Tokyo Drifter

  • Members
  • PipPipPip
  • 3,516 posts
If there's black smoke it only means your engine is running very rich. You should look out for blueish smoke indicating worn piston rings. Anyway there shouldn't be much of a problem revving to 7000rpm. There is a rev limiter build in. Did you hit that ?

#6
llsaw

Posted 08 March 2003 - 02:20 AM

llsaw

    Tokyo Drifter

  • Members
  • PipPipPip
  • 3,516 posts
Everytime you start your car the oil pressure light will come on then go off. Perfectly ok. It's only when it doesn't go off that you should be worried..

#7
Richard

Posted 09 March 2003 - 10:14 PM

Richard

    Road Warrior

  • Members
  • PipPip
  • 619 posts
llsaw,

I`m not sure whether I reach the rev limiter or not. I just quickly shifted up when notice its at 7000rpm. But I thought the rev limiter exist in auto only? So at what rpm the rev limiter kicks in?

Both oil and battery indicators light up before I start my car. After successful start both lights go off. But suddenly the oil indicator lights up again for the 2nd time for 0.5s and then go off. Is there any problem? It does not happen before I high rev to 7000rpm.

#8
llsaw

Posted 10 March 2003 - 06:14 AM

llsaw

    Tokyo Drifter

  • Members
  • PipPipPip
  • 3,516 posts
Shouldn't be a problem revving to 7000rpm. You might want to check your oil pump, oil pressure sensors and the connections to ensure everything's ok..



#9
phatman

Posted 10 March 2003 - 03:15 PM

phatman

    Taxi Driver

  • Members
  • PipPip
  • 428 posts
richard,
did u check if your car has enough engine oil ?

Rev limiter is available on manual as well.



#10
nel82

Posted 10 March 2003 - 07:07 PM

nel82

    Taxi Driver

  • Members
  • PipPip
  • 463 posts
Wira 1.6 engine is a high revving spec engine! Big Smile